Mecanismos avanzados conformes a las RFC del IETF permiten a los ingenieros de red automatizar sus políticas de tráfico y priorizar rutas.
Para los ingenieros de red que administran un Sistema Autónomo (ASN), la pertenencia a una plataforma de intercambio de tráfico requiere mecanismos de control que permitan implementar políticas de enrutamiento diferenciadas. La simple recepción masiva de prefijos no basta cuando se requiere priorizar ciertas rutas o restringir el anuncio de tráfico hacia competidores específicos.
A través de sus route servers redundantes, LADX pone a disposición de sus miembros un esquema de comunidades BGP y Large Communities (conforme a los estándares del IETF RFC 1930, RFC 1997 y RFC 8092). Los participantes pueden utilizar comunidades de control como 0:[peer-as] para evitar anunciar prefijos a un peer determinado, 61522:[peer-as] para forzar el anuncio, o herramientas de Large Communities como 61522:0:ASN para la gestión de Sistemas Autónomos de 32 bits. Esto permite automatizar las decisiones de enrutamiento BGP y balancear cargas directamente desde los routers del cliente.
